워드프레스 해킹 복구

2020년 05월 04일

워드프레스는 해킹에 취약합니다.

막강한 기능을 자랑하지만, 그만큼 사용자가 많아 해킹을 시도하는 경우가 많이 발생합니다.


1. 안전한 테마 사용.

워드프레스 버전이 올라감에 따라 지원되지 않는 테마는 가급적 사용을 지양해야 합니다.


2. 꾸준한 워드프레스 업데이트

워드프레스도 최신 버전, PHP 업데이트도 최신 버전으로 해주세요.


3. 보안관련 플러그인은 필수.

보안에 신경쓰지 않으면 언제 내 워드프레스 사이트가 못 쓰게 될지 모릅니다. 


#워드프레스악성코드 #워드프레스해킹복구

추천한 사람

 
댓글은 로그인 사용자만 작성 가능합니다. 로그인하기