func.inc.php on line 1203

XE 사용 중 이런 오류가 발생하는 경우가 있습니다.

php 버전은 낮은데 XE 최신 버전의 사용한 경우입니다.

XE 버전을 하위 버전으로 낮춰서 사용하시면 되는데,

일단 해당 오류가 발생한 파일의 해당 라인을 주석처리 해주시면 일단 오류는 없이 사용할 수 있습니다.

php 버전이 5.2 이하일 경우 XE 최신 버전을 설치했을 때 위와 같은 오류가 발생합니다.

간단하게는 해당 라인을 주석처리하면 XE 1.8.17 버전을 그대로 사용할 수가 있습니다.

 

추천한 사람

 
댓글은 로그인 사용자만 작성 가능합니다. 로그인하기